Commit 2eae3061 authored by RayRutjes's avatar RayRutjes

Merge pull request #2 from wysow/fix/last-docker-versions

This is a fix suggested by #1 .
We also updated docker-compose to its latest version.
parents 4a869cb3 aa79dacd
FROM gitlab/gitlab-runner
MAINTAINER Raymond Rutjes <raymond.rutjes@gmail.com>
RUN apt-get update && apt-get install -y curl
RUN apt-get update && apt-get install -y \
curl \
lxc \
&& rm -rf /var/lib/apt/lists/*
# Install docker-compose
RUN curl -L https://github.com/docker/compose/releases/download/1.4.1/docker-compose-`uname -s`-`uname -m` > /usr/local/bin/docker-compose
RUN curl -L https://github.com/docker/compose/releases/download/1.4.2/docker-compose-`uname -s`-`uname -m` > /usr/local/bin/docker-compose
RUN chmod +x /usr/local/bin/docker-compose
ADD register-and-run /
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment